Rfactor 2 bug menu

Suivez les nouveautés sur les différentes simulations et le matériel informatique.
Répondre
Nico57
Messages : 8
Enregistré le : 01 mars 2019, 19:36
Prénom Nom : Nico Weisbecker
Ville : Metz

Bonjour,
Après avoir roulé quelques heure hier après midi sur le mode montagne sans soucis, je lance ce matin et impossible d’utiliser le menu... tout figé ...
La seule chose entre temps : j ai installé iracing....
J ai réinstallé rfactor sans mode et j ai le même problème ...
Nico57
Messages : 8
Enregistré le : 01 mars 2019, 19:36
Prénom Nom : Nico Weisbecker
Ville : Metz

Sans titre.png
Sans titre.png (37.97 Kio) Vu 2664 fois
Nico57
Messages : 8
Enregistré le : 01 mars 2019, 19:36
Prénom Nom : Nico Weisbecker
Ville : Metz

vvv.png
vvv.png (12.07 Kio) Vu 2662 fois
après mise a jour de la carte graphique le jeu semble refonctionner.
Je ne comprend toujours pas pourquoi en quelques heures de différence plus rien ne se lançait, et je n'avais pas le problème sur iracing ou assetto...
Sur la config dx11 de rf2 la version était v0000.00000, après maj elle redevient normale...
Avatar du membre
David Lespes
Site Admin
Messages : 612
Enregistré le : 28 oct. 2010, 19:09
Prénom Nom : David Lespes
Ville : Valréas
Contact :

Effectivement sans doute un pb avec le driver vidéo. Etrange, mais bon on est loin d'avoir tout vu avec rF2 ! :D
Faites un geste pour la terre : préservez la couche d'eau jaune !
Nico57
Messages : 8
Enregistré le : 01 mars 2019, 19:36
Prénom Nom : Nico Weisbecker
Ville : Metz

le problème recommence .... je lance, et arrivé dans le menu impossible de faire quoi que ce soit.... je vois la liste des voiture, lancer, mais grosse latence et les boutons ne changent pas de couleur en passant dessus ...
le pc est neuf aucun problème sur tous les autres jeux ....
Répondre