Rfactor2 ne se lance plus

Le forum d’assistance de la FFSCA
Répondre
Avatar du membre
Nova
Messages : 30
Enregistré le : 26 nov. 2011, 12:38
Prénom Nom : George Warner
Ville : Liège

Salut, après de long mois d’interruption, j'ai voulu relancer Rfactor 2 pour vous rejoindre dans le cadre du championnat GT3/GT4. mais Rfactor 2 ne lance ni le multijoueur, ni le solo ! je suis dans le launcher et lorsque je pousse sur le bouton pour lancer le jeu, il flashe 1 dixième de seconde puis plus rien !

J'ai essayé de désinstaller- réinstaller le jeu mais rien n'y fait, peut-etre est ce que j'oublie des fichiers ?

une idée car là je ne sais pas ou chercher
Avatar du membre
VDriver00
Messages : 10
Enregistré le : 14 nov. 2016, 12:21
Prénom Nom : Nicolas Valette
Ville : CANET

Exactement le même problème que toi et pas trouvé plus de solution ça fait plus d'une semaine.
as tu essayé de supprimer les fichiers log?
as tu essayé de supprimer ton player json et ton config.ini en sauvegardant au préalable ?
au cas où je trouve je te donnerai l'info mais pour l'instant je bloque
Sex, breakfast of champion
Avatar du membre
Nova
Messages : 30
Enregistré le : 26 nov. 2011, 12:38
Prénom Nom : George Warner
Ville : Liège

en fait, j'ai trouvé une solution hier soir en suivant ce tuto sur youtube ! j'avais apparemment un problème d'erreur 0xc00007b, cela est du à un programme qui se lance en 32 bits et pas en 64 bits --> tout plante !

voila le lien de la vidéo explicative https://www.youtube.com/watch?v=jszFgv5vqrk&t=304s
Avatar du membre
VDriver00
Messages : 10
Enregistré le : 14 nov. 2016, 12:21
Prénom Nom : Nicolas Valette
Ville : CANET

You are the boss ;)
Sex, breakfast of champion
Avatar du membre
Xx4nthony83xX
Messages : 15
Enregistré le : 27 août 2014, 23:08
Prénom Nom : Anthony Collo
Ville : castellane

Salut j'ai le meme soucis depuis que j'ai acheter le jeu du coup je vien voir si vous le nom du DLL manquant car j'ai essayé de faire comme dans le tuto mais cela ne fonctionne pas chez moi Merci
Avatar du membre
David Lespes
Site Admin
Messages : 608
Enregistré le : 28 oct. 2010, 19:09
Prénom Nom : David Lespes
Ville : Valréas
Contact :

Xx4nthony83xX;n8467 a écrit :Salut j'ai le meme soucis depuis que j'ai acheter le jeu du coup je vien voir si vous le nom du DLL manquant car j'ai essayé de faire comme dans le tuto mais cela ne fonctionne pas chez moi Merci
Tu peux mettre un screen de ton message d'erreur ?
Faites un geste pour la terre : préservez la couche d'eau jaune !
Avatar du membre
Xx4nthony83xX
Messages : 15
Enregistré le : 27 août 2014, 23:08
Prénom Nom : Anthony Collo
Ville : castellane

Salut David ! Je n'ai pas de message d'erreur, ça fait exactement comme le 1er post du haut je peux cliquer sur le multi ou le solo rien ne se passe .. du coup je devez le foutre en 32 bits dans le luncher mais la plus rien ne fonctionne ...
Avatar du membre
gueguen
Messages : 16
Enregistré le : 13 mars 2013, 15:51
Prénom Nom : Guenerie emmanuel
Ville : mayenne

Bonjour, je rencontre le même type de problème :

- de base, quand je lance rf2, le laucher démarre 1 seconde et se referme directement, rien à faire

- en utilisant le programme de George Warner "Depends.exe" il y a bien 1 fichier en erreur : "D3DCompiler_43.DLL" X86
(- il y a aussi une erreur sur : "RFACTOR 2.EXE" ...)

- en faisant la manip de la vidéo, c'est à dire prendre le nouveau fichier et le placer dans le dossier système, j'ai l'erreur 0xc00007b en lancant RF2...

Question : dans les fichiers à télécharger, il y a un 32 bit et un 64 bit, lequel prendre ? (mon PC est un 32 bit)
- j'ai essayé avec les 2, le résultat est le même.

Je pense que j'ai le même souci que Anthony Collo, je ne sais pas si il y a du nouveau depuis.

- Rfactor 2 fonctionnait très bien il y a environ 1 an, je n'y ai pas touché depuis.

si il y a des questions complémentaires c'est possible que ce soit Gilles Chatelain qui y réponde, il essaye de m'aider sur ce problème.
Répondre